Need help with samba smb.conf

I’m having trouble with smb.conf file I can see the shared folder but when I click on it nothing happens , it should go to the mention path
here is my edit

    comment = Shared Folder
    path = /mnt/d4ddebb1-76be-48bc-983d-785409b09f93/blawhi
    read only = no
    guest ok = yes
    create mask = 0755

Have you installed “smb.conf” from the repository? Doing it that way also enables the “samba” service.

yes I’ve installed it from repo , I’ve successfully enabled the samba service I can also see it from my mobile and another laptop but I can’t access the path that I mentioned in smb.conf file

Are you sure the path to that folder is correct.When you open the folder blawhi on the computer samba is running and click properties is that the path it’s showing.

1 Like

are you a member of the sambashare group?
What is the output of groups in terminal?

1 Like

Actually it worked , I created the separate user using smbpasswd I deleted that and when I clicked on share by properties it created user in sambashare, it solved it. I might’ve messed up by adding a new user , I should’ve only added new smb password not new user
Thank you!!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.