Nautilus (gnome files) froze when I try to search

So I have a problem with nautilus, or gnome file files how is also known.
Is it just that every time I try to use the function so search a file or folder, the program just froze indefinitely, so I just can kill it. These froze all the windows of the file browser. And as to start searching you only have to press a letter key, is very easy to trigger this problem without noticing.

When I run the program in the terminal, it logs this:

GSConnect: No translation file found for domain
** Message: 18:31:45.647: Connecting to org.freedesktop.Tracker3.Miner.Files
zsh: killed     nautilus

The exact same message appears when running it with the flags G_DEBUG="all" NAUTILUS_DEBUG="All".

You know what to do?

File a bug report . Try thunar

Ok, I will do that.
Thanks for the suggestion.

For what it’s worth, I get the exact same messages when I run nautilus from terminal but search is responsive for me.

In preferences, performance, I have “Search in subfolders” set to “On this computer only”. Do you allow all locations? Perhaps that is hanging up if you do.

Yes, it is set to “On this computer only”.

Have tried searching about the problem:

Yeah, I search a lot for a few days, asking in forums is usually my last resort.

But anyway, the problem solved by itself. I assume that updating some packages solved the problem.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.