My screen resolution is not available

Hello I’m new to Linux
I’m using gtx660 graphics card and using DVI to VGA adapter
my monitor default resolution is 1280 1024 but it dint show up on Display Configuration
I installed and create xorg.conf file with NVIDIA X server Settings and change /etc/X11/xorg.conf
{ HorizSync 30-82
VertRefresh 56-76 in Moniter Section(It Works Fine on My previous distro Popos!)
##got that information from Here :-

But Unfortunately it dint worked on Manjaro
plz help im now using 1024x768
sry for bad English

have you checked


Yes it Shows :-
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 140 (RANDR)
Minor opcode of failed request: 18 (RRAddOutputMode)
Serial number of failed request: 39
Current serial number in output stream: 40

have you first reboot and add after change xorg.conf
or you have changed this before first reboot in manjaro ?

Yes I created Xorg.conf file and go /etc/X11/xorg.conf change it and reboot.
anything dint Worked

can you please
add for Xorg.conf.sav
and reboot

if you have not gui screen , try
Ctrl+Alt+F2 to F7 for login
and see

sudo journalctl -b0 -p err 

i dint understand you sir what to add and there is no file name Xorg.conf.sav

can you return

sudo mhwd -l -d
cat /etc/X11/xorg.conf.d/90-mhwd.conf
1 Like

Really Thank you Sir,
I did Sudo nano /etc/X11/xorg.conf.d/90-mhwd.conf
and add HorizSync 30-82
VertRefresh 56-76
[[Section “Monitor”
Identifier “Monitor0”
VendorName “Unknown”
ModelName “Unknown”
HorizSync 30-82
VertRefresh 56-76
Option “DPMS”
that two lines in (Monitor Section) there and did reboot
It Works well
now i can see my resolution and may more than past
really appreciate you.

make a backup for this file
90-mhwd.conf is an alias

1 Like

Oh Thank you sir!
I think /etc/X11/xorg.conf is not working in manjaro
and it replaced with /etc/X11/mhwd.d/nvidia.conf

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.