My gnome not work Oh no something wrong!

My gnome not work Oh no something wrong!
I had tried download gdm to previous version not working
Not is a kernel
How can I donwload gnome packages to version previous last update?
Have somebody the same problem?

Disable extensions and log off / login. Can you still reproduce the issue?

By the way, your post is a bit hard to understand.

Please see:

Hello (Hola?) Fernando:
I’m having trouble with the Gnome update today too.
Maybe if you post in your language (spanish?) someone can help.
–Google Translate:
Tal vez si publicas en tu idioma (español?) alguien puede ayudar.

I think I might have the same issue. I get the “Oh no! Something has gone wrong” screen after logging in to Gnome.

I’ve logged in with Plasma to see the journal and it looks like gnome is throwing core dumps during start. So it looks to be related to this topic

@Yochanan Disabling extensions with gsettings set disable-user-extensions true (done from Plasma) doesn’t help.

@ferdinan @j4u What helped me was removing ~/.config/dconf/user. That’ll also reset all (or most?) your Gnome settings.

This is my log error:

I’ve figured out that the exact thing that was preventing my Gnome from starting was accessibility toolkit and screen magnifier (the same thing that was making my desktop choppy before the recent upgrade).

@ferdinan maybe it’s the same thing for you? Maybe you could:

  • boot from a live USB and chroot into your system (you could follow the steps from this article)
  • when you’re “chrooted” in in the shell, switch to your user with su <your user name>
  • run gsettings set org.gnome.desktop.interface toolkit-accessibility false
  • run gsettings set org.gnome.desktop.a11y.applications screen-magnifier-enabled false

I think any option/tool that resides under the accessibility toolkit that’s enabled (check gsettings list-recursively org.gnome.desktop.a11y.applications) will enable the accessibility toolkit on Gnome’s start, so they all need to be disabled.


Yes the problem is zoom at starting if shutdown without zoom next boot Ok