Mouse whell scroll not working

i did a base install with a Razer Chroma v2 and Razer mamba. eveyrthing working with the openrazer software.

i upgraded bto a Corsair k95 and Corsair Scmitar. i removed all the razer software and installed ckb-next.

evyerthing mapped … but only 1 thing doesn’t work.

mouse scrolling. it’s mapped but it doesn’t work.

if i boot using the install usb (live) the mouse wheel works fine. also works fine on windows pc. so it’s defiently not a hardware issue.

my question is what did i miss to get it going??

I have the same problem. I installed manjaro gnome & the scroll wheel will not work. It works in with every other distro that I have tried, including manjaro plasma, but not on manjaro gnome.I tried imwheel with no success, no one seems to have a solution so I uninstalled gnome, which was a shame because I do like the manjaro version of gnome. Good Luck

Well, in my case I have issues with wheelmouse scrolling in plasma manjaro. I’ve noticed the problem with some mouses, e.g., Logitech M705 and M720. In particular, with Okular and a multipage PDF file, wheel mouse scrolling does not work properly in full page view and non–continous mode.