Mouse one-click

Where have the mouseclick (one-click) gone? I like this mostly.
New Installation of Manjaro.

KDE Plasma Version: 5.21.2
KDE Frameworks Version: 5.79.0
Qt Version: 5.15.2
Kernel Version: 5.9.16-1-MANJARO
OS Type: 64-bit
Graphics Platform: X11

Hi @semperlin,

I’m guessing you mean a single click and not a doucle click to open/execute something.

In that case, mine is set in System SettingsWorkspace BehaviourGeneral Behaviour.

Once there, select the option to Select item for “Clicking files or folders”.

Apply and Exit.

It should be done now. Or at least mine is and it’s working!

1 Like

Hi @Mirdathos,
That was a redemption. Thank you!
Earlier I remember I found it under hardware, inputdevice, mouse and then in my nature tongue (german) with one-click.

… once upon a time …
(lets see, where i can mark the tread as solved)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.