Most window app menu are hidden -caused by an upgrade (some time ago) - but didn't happen on firefox menu bar

This is an old issue… one time upgrade, the theme changed and this menu bar also “shrinked” to the top. this is for most of the app, like keepass, konsole…smplayer…
However firefox has no such problem.

Someone please help me out. .i am use to menu bar as it is, dont’ like hidden menu bar. Where can i change the setting or what’s wrong ?


Thx

Simply remove that button from the title bar. :arrow_down:

System Settings → Appearance → Application Style ─ Window Decorations ─ Title Bar Butttons

You may have to restart the running applications. Firefox is an exception because it has its menu hard-coded in.

Wonderful ! Thanks. That solved the problem on keepass (the menu bars on keepass shows like normal), but not on konsole ( before there is still a button to click to use the menu, now no button & no menu bar).

I wanted to show you the menu bar before and after, but somehow the spectacle suddenly (delay x sec on click) function no longer work… Don’t know what got in with it… i change my menu button and affected it ??

Ctrl + Shift + M

Press Ctrl+Shift+M. :wink:

what does control m do ? it does nothing on my konsole…

I have edited my post. :arrow_double_up:

Thank you. .Somehow i tried control +shift + m according to @ishaanbhimwal , it does nothing… then i tried your control+m, it does nothing too… now i close the system setting windows… reopen konsole… and it works again… lol weird bugs… bug as long as it work … thx

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.