Monospace fonts defaulting to Times New Roman in XFCE

Similar to issue
All of the monospace fonts on websites is displayed as Times New Roman.

I don’t know whether this will help but …
Output of
fc-match monospace
NotoColorEmoji.ttf: "Noto Color Emoji" "Regular"

How do I make the monospace fonts display as a monospace font and not Times New Roman.

Thanks !

Have you checked the settings in your web browser?

1 Like

I feel like an complete idiot.
I read all the documentation and all and didn’t even think that my browser font could be messed up…
Thanks for the help! Appreciated it : )

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.