Mono audio on Pipewire

I’ve switched my system over to Pipewire (for discord-screenaudio), mono audio was working perfectly with EasyEffects but now because I’m on i3wm it (EasyEffects) doesn’t work anymore.
So I was wondering if there’s a config I can change to make my system use mono audio (Tried the ones on Pipewire Gitlab, wiki couldn’t get them to work for some reason)

Thanks to anyone who’d help!

The window or display manager has nothing to do with it.

EasyEffects should work. What are your settings?

What exactly are you trying to fix?

Well, when I close EasyEffects it doesn’t run as a service
and I can’t run it with the hide-window parameter for some reason

You can start it as a service, there’s the option in the settings.
It will create a file in .config/autostart

I don’t know manjaro’s default i3wm settings but you might be responsible for actually tell it to use this autostart directory.

Can you send me a guide for that please?
When I try easyeffects -w (hide window) I get:
“(easyeffects:48297): Adwaita-WARNING **: 23:40:09.791: Using GtkSettings:gtk-application-prefer-dark-theme with libadwaita is unsupported. Please use AdwStyleManager:color-scheme instead.”

I’m using dex for this.

Oh wow there’s a thing for it
I’m setting it up right now, would you mind sending me a quick command for it please?

I have this in my i3 config:

exec --no-startup-id dex --autostart --environment i3

Thanks! It worked!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.