Monitor Overclocking

Hello.
I am kinda new to linux
I have always been running on Windows with my monitor overclocked from 60hz to 79. The problem is I can’t figure out to overclock it on Manjaro. I have pretty much followed every guide or threads with people having similar issues, I still didnt manage it.
So far I tried many combinations of xorg.conf edits and xrandr.
Also xrandr always gives this error when trying to create custom resolution.
xrandr --addmode HDMI-0 1920x1080_75.00
gives me
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 140 (RANDR)
Minor opcode of failed request: 18 (RRAddOutputMode)
Serial number of failed request: 35
Current serial number in output stream: 36
and yes I did xrandr --newmode “1920x1080_75.00” 220.75 1920 2064 2264 2608 1080 1083 1088 1130 -hsync +vsync before.
But i figured out that it seems like i managed it to work once! But only on fresh install. It seems on my first boot after manjaro install i have HDMI-1 but after NVIDIA driver installation i have HDMI-0.
So xrandr worked only for once, on first boot (but never again) but this isnt solution to me anyway because i want permanent solution. Difference between 60 and 79 is really large to me and i refuse to stay like this. Thanks
Also here are my xorg.conf’s
xorg.conf - Pastebin.com default
xorg_edit.conf - Pastebin.com edit 1
xorg_edit2.conf - Pastebin.com edit 2

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  1. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
  2. The output to mhwd --listinstalled would also help us help you…

:innocent:

@TanRayCz

Right click Desktop Display settings

that is how I do it