Module kernel missing?

Hi all

I’ve installed virtualbox, but i get error message i don’t know the meaning

My kernel version: 5.13.19-2-MANJARO


Virtualbox brings a kernel module that must be activated first.

Thank you maycne.sonahoz, but:

[bozzoh@bozzoh ~]$ sudo modprobe vboxdrv
[sudo] Mot de passe de bozzoh : 
modprobe: FATAL: Module vboxdrv not found in directory /lib/modules/5.13.19-2-MANJARO

You do not have linux513-virtualbox-host-modules installed …

Also. Linux513 is EOL, you should switch to either 514 or 510.


Second time you help me maycne.sonahoz :+1:
It works :slight_smile:

Thanks for the recommandation Strit, but i don’t know what is EOL and it works that way ?

EOL means End Of Life, which means that the kernel no longer gets updates and will be removed (together with it’s extra modules) from the repo sometime soonish.

1 Like

Ah ok!
So i’d better follow your suggestion
Thank you Strit :grinning:

Kernel 5.10 is LTS, this is the one you want as it will not be removed for the next 5 years or so. Or keep up with the news and kernel life cycle in the announcements, and change kernel before they get removed.

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.