Missing environment plasma desktop in Architect installation

When I have choice environments at Architect. I can’t see kde plasma. What was reason missing this environment?

When appears menu choice environments I cannot see kde plasma desktop. What was reason remove from Architect? I didn’t wants kde-minimal, because I prefer full desktop and I prefer custom installation .

Please don’t double post. When the maintainer of architect will have some time, will reply and address this issue.

I see it just fine? :thinking:

I did an architect install for kde full the other day and it did NOT work well at all. I am of the opinion that it doesn’t have the correct list of packages. I had to manually install all the packages and configure / enable network manager and other things. Hopefully that is resolved soon. Just letting you know my experience.

You need to clarify which version of the manjaro-architect you have used, the (old) TUI netinstaller 20.0.3 or the GUI-based bundled in all DE-isos of 20.2? If you did the 1st one maybe these will be of help to you

In short it’s advised to use the Manjaro-Architect from the LiveCD/USB (20.2).

Clarification: I tried both 20.2 and 20.0.3. On 20.2, I tried the architect desktop item from the gui installer. HAVING said that, it was in text mode in a terminal/konsole window. It came from the 20.2 installer. These are the two media sources I tried:

-rw-r--r--  1 raz raz  758474752 Dec 19 23:47 manjaro-architect-20.0.3-200607-linux56.iso
-rw-r--r--  1 raz raz 3107067904 Dec 18 18:38 manjaro-kde-20.2-201207-linux59.iso

Sounds like that didn’t use the latest version in either case?

It was only minimal version. I would like to install full version kde-plasma.

I try to install by iso 20.2 kde plasma and iso 20.03 Architect iso. Always show the same environments at both iso’s.

If some desktop is not showing up, it means that it’s profile is broken and needs to be fixed. You can install profile-validate and run the command

  profile-validate -v

To find out the details.

profile-validate -v show that kde plasma fail pass test because include user-manager which deprecated. What can i do from it?

It should be fixed by the kde edition maintainer, but since I still don’t know who that is, I fixed it now :sweat_smile:. It should now be available.

1 Like

That’s the spirit.

Yes. It works now. Thanks.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.