Mirror in the Netherlands DNS changed

Today I found the address for the repo in the linked thread below changed in:

I have it in my mirrorlist and seems there is not any advice for the change.
I think it would have been helpful to post here that change. :innocent:

If a mirror changes IP address is nothing to announce - it is usually seamless when done correct.

Just rebuild your mirrorlist to pick up the change - if it is part of a custom mirrror pool remember to reset the pool

sudo pacman-mirrors --continent

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.