Microphone input is on the list but has no sound

This weekend I installed an update, now I my mics (laptop default + 3.5 headphone mic) don’t register any input sound, only bluetooth headset mic is working.

What I did

  1. Tried steps from this post. I am 100% sure that before the update both pipewire and pulseaudio were running at the same time and everything worked. Now I uninstalled pulseaudio and cannot install it back to check if it helps because of dependencies:
- removing pipewire-pulse breaks dependency 'pulseaudio-bluetooth' required by gnome-bluetooth
- removing pipewire-pulse breaks dependency 'pipewire-pulse' required by manjaro-pipewire
  1. Checked that sof-firmware is installed
  2. Got an ALSA-report with alsa-info.sh: link

You can switch to/from pulseaudio/pipewire by installing the according package: manjaro-pipewire or manjaro-pulseaudio.

Managed to dodge dependencies with this post.. Still no luck after reboot and switching to pulseaudio

 inxi -A
  Device-1: Intel Tiger Lake-LP Smart Sound Audio
    driver: sof-audio-pci-intel-tgl
  Sound Server-1: ALSA v: k5.18.0-1-rt11-MANJARO running: yes
  Sound Server-2: PulseAudio v: 16.1 running: yes