Meta key (windows) does not open menu any more

Overnight the menu simply doesn’t open anymore with the meta key (windows), I tried to follow some cases in the forum that resembled but so far I haven’t found a solution, if someone can help me I’m very grateful

In the Settings for the Application menu itself, try to set the shortcut to ALT+F1
In KDE System Setting, try also to set the Shortcut for Open Application Menu to ALT+F1


I can’t find the Application menu to change the shortcut in shortcuts, I also searched for Open Application Menu and I didn’t find it

  • right click on btn (menu launchers)
  • system : Shortcuts, plasma, “activate application launcher” (in your lang ?)

Silly question, but have you logged in and out since the issue began? I ask because I had a similar issue: my meta key would no longer bring up the application launcher. However, it seemed to be some bug within KDE Plasma. Restarting Plasma seems to fix it, though the issue reappears after a few hours.

Edit: It seems like it’s an issue with Kwin specifically. Running kwin_x11 --replace seems to resolve it when the issue crops up.

I have the same issue and this suggestion won’t work for me, as pressing ALT+F1 in the Application menu makes it try to set the shortcut only to F1. This results in a warning, that the key is already in use…

This happens sometimes to me, normally after I’ve replaced the panel or added new menus. Anyway, right clicking on the menu and going to ‘configure application launcher’ > keyboard shortcuts. And binding it to something like meta + \ fixes it for some reason.

trying to set Alt+F1 as a shortcut doesn’t work in LatteDock.
nvm,there is a setting in Latte dock menu for this.

This happened to me as well. I went in and changed the shortcut to something like meta+m, which worked. Then I changed it back to just the meta key. Now it’s back to normal. I have no idea why meta quit working in the first place, but it works now.