Meta Key on G613 keyboard stopped working

Stopped working with one of the last updates…It’s not even registered in xev (no output on key-press).
Already tried different keyboard layouts (now Generic 105).

Keyboard is Logitech G613 (wireless connected to Laptop). The Laptop Meta-Key is working fine though.

Is there any solution to bring back the Meta Key to my external Keyboard?

Switch that Game-Mode Key back to Normal Mode (this one disables the special Keys on the Logitech G613 keyboard)

there you go, put some paper in1635402494788

Does it work on Windows if you have it installed, or within Live-CD environments from an USB key, with Manjaro, Ubuntu or any Linux distro?

Tried it in Windows and even there it didn’t work…and then it struck me:

■■■■ ME! It’s that darn “Game-Mode” Key! It disables the special keys on the keyboard…shit.
Must have accidentally switched that on.

Allright, thanks @Falav for the suggestion!

1 Like

Please remove [SOLVED] from your topic title and mark the post that solved your issue by clicking :white_check_mark: Solution under the show more button.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.