Media Player plasmoid shows an error

I’ve reported this issue to KDE but apparently the changes were performed downstream on the Manjaro side, please advise:


I doubt that Manjaro ─ or for that matter Arch ─ would have changed anything to the media player widget. I am either way not getting the error message you’re seeing, so I cannot reproduce the issue.


Might it have something to do with some packages and/or extensions you’ve installed/downloaded? :thinking:

This is the list of my AUR packages, I don’t see any reason why any of these might cause such a problem:

fingerprint-gui 1.09-7
firefox-nightly 83.0a1.20200928-1
libfprint-1 1.0-1
qt-scrcpy 1.4.1-1
rambox-bin 0.7.7-1
ruby-fusuma 1.11.1-1
scrcpy 1.16-1
teams-for-linux 1.0.5-1

Anything I can reply to KDE about this? Can I reinstall something to fix it?

  1. Did you happen to have installed any plasmoids from third-party sites like There might be interference going on there.

  2. Is this the stock Plasma from the Stable branch, or are you using the -git packages?


I found that same error, went into notifications and selected for the media plasmoid to be disabled, Problem solved. it seems from the error messages that the path may be incorrect and therefore causing it to error out.

@Aragorn nope.

@yawanathan Fixed after restart, I upgraded my kernel from 5.8.6 to 5.8.11 (new kernel modules I installed could not be found because of that), yet I can’t think of any possible connection to the failing plasmoid.