Matlab complains about missing libcrypt.so.1

Matlab complains about missing libcrypt.so.1 error. Arch wiki suggest installing libxcrypt-compat, but that package does not exist in AUR.

It is a split package. Will try to sync it later.

2 Likes

@noob Missing libcrypt.so.1 (Page 2) / Pacman & Package Upgrade Issues / Arch Linux Forums

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.