Many errors with musescore

Hello together,

i installed musescore and it works fine. But when I start it from the console, there are permanently errors while musscore is running.

So I asked in musescore forum for this problem

I got these answer:

'Weder die ‘native’ Version noch die von FlatPack wird hier unterstützt, nur die AppImage Version,

I see in the manjaro repos musescore native and musescore flatpak. I tried both and both comes with the same error.

Now I installed “appimagelauncher” and downloaded musescore a an appimage-file and it works fine without errors.

So I think, manjaro should offer musescore in the repos as an appimage - file and not native or flatpak.


Manjaro does not host AppImages, Snaps or FlatPaks. Those are all containerized formats which are maintained by their respective creators, and Manjaro offers to install them through pamac, but the Manjaro repositories only contain software packaged in the ALPM format. :man_shrugging:

Thank you for your explanation, @Aragorn.


1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.