Manjaro won't boot after shutdown


I’m very new to Linux, and even newer to Manjaro. I installed Manjaro Plasma on my Dell inspiron 14 and after some tedious tinkering I finally got everything exactly where I wanted it.

Unfortunately, I had the bright idea of tinkering with and installing another kernel because I wanted to explore it, then I forgot that I did that. When I tried to boot up the laptop, it now displays screens full of text for a few minutes, until it stops at:

xe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res-success' I 33.245700] audit: type=1131 audit (1654658947.329:64): pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg="unit-systemd-timedated comm="systemd" exe="/usr /lib/systemd/systemd" hostname=? addr=? terminal=? res-success'

[ 33.251655] audit: type=1131 audit(1654658947.334:65): pid=1 uid=0 auid=4294967295_ses=4294967295 subj==unconfined msg='unit-systemd-hostnamed comm="systend" exe="/usr

/lib/systemd/systemd" hostname=? addr=? terminal=? res-success' L 33.255947] audit: type=1334 audit(1654658947.339:66): prog-id=0 op-UNLOAD

33.255953] audit: type=1334 audit(1654658947.339:67): prog-id-0 op-UNLOAD

[ 33.255957] audit: type=1334 audit(1654658947.339:68): prog-id-0 op-UNLOAD 33.3620511 audit: type=1334 audit(1654658947.446:69): prog-id-0 op-UNLOAD

33.3620581 audit: type=1334 audit(1654658947.446:70): prog-id=0 op-UNLOAD

33.3620621 audit: type=1334 audit(1654658947.446:71): prog-id=0 op-UNLOAD 35.6452881 audit: type=1334 audit (1654658949.728:72): prog-id=26 op=LOAD


[ 35.6454411 audit: type=1334 audit(1654658949.728:73): prog-id=27 op=LOAD [ 65.7519711 kauditd_printk_skb: 2 callbacks suppressed

[ 65.751976] audit: type=1131 audit(1654658979.835:76): pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg="unit-systemd-timedated comm="systemd" exe="/usr /lib/systemd/systend" hostname=? addr=? terminal=? res-success'

[65.761945] audit: type=1334 audit [1654658979.845:77] :prog-id=0 op-UNLOAD 
[65.761952] audit: type=1334 audit [1654658979.845:78]: prog-id=0 op=UNLOAD

[ 65.761956] audit: type=1334 audit [1654658979.845:79]: prog-id=0 op=UNLOAD

It should be noteworthy that I attempted to run several other Linux distros before I arrived at Manjaro, including Mint, Ubuntu, and elementaryOS, all of which would stop booting after the very first time.

Manjaro is the only one to last for 4 consecutive days full of reboots and tinkering. Is there anything I can do to troubleshoot without doing a clean install?

Any help is greatly appreciated!


How you did install that kernel and what kernel is that? From official repository or something else?
Since Manjaro supports multiple kernels, you can select from GRUB menu the one that worked and boot from it, unless you removed it.


I used the built-in kernel management tool in manjaro, I’m guessing that makes it official repo.

How do I access the grub menu? My screen goes from POST to the screen of “audit” lines. Is there something I should be pressing in the same fashion as I would if I was trying to access the bios?

Yes, is either Esc or Shift key right after BIOS, then you have access to the GRUB Menu.

I learned something new, so thank you!

Current available kernels are:
Manjaro Linux (Kernel: 5.17.1-rt17-3-MANJARO X64)
Manjaro Linux (Kernel: 5.17.1-rt17-3-MANJARO x64 - fallback initramfs)

Both stop at the audit messages in my OP

Manjaro Linux (Kernel: 5.15.41-1-MANJARO X64)
Manjaro Linux (Kernel: 5.15.41-1-MANJARO x64 - fallback initramfs)

Both stop at a line saying: /dev/nume0n1p2: clean, 1621996/7282688 files, 20962223/29101341 blocks
And continues no further

Manjaro Linux (Kernel: 4.14.288-1-MANJARO x64)
Manjaro Linux (Kernel: 4.14.288-1-MANJARO x64 - fallback initramfs)

Both stop at

[0.0313501 ACPI Error: [_SB_.PCIO.XHC_.RHUB.HS09] Namespace lookup failure,

AE NOT FOUND (20170728/dswload-210)

0.0313561 ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (2017072 8/psobject-251)

[ 0.0313831 ACPI Exception: AE_NOT_FOUND, (SSDT:xh_Dell) while loading table (20170728/thxfload-225)

I 0.0316051 ACPI Error: 1 table load failures, 10 successful (20170728/tbxfload-244)

[ 0.0331391 Spectre V2: WARNING: Unprivileged eBPF is enabled with eIBRS on, data leaks possible via Spectre u2 BHB attacks! 

[0.0833781 hu perf events fixed 4 > max(3), clipping!

[ 0.3442431 ACPI Error: Method parse/execution failed SB.PCIO.SPI1.FPMT. CR

S, AE AML_INVALID_RESOURCE_TYPE (20170728/psparse-548) L 0.3442521 ACPI Error: Method execution failed SB.PCIO.SP11.FPMT. CRS, AE_

AML_INVALID_RESOURCE_TYPE (20170728/uteva1-102)

[ 0.344956) ACPI Error: Method parse/execution failed SB.PC10.SPIZ.FPNT. CR S, AE_AML_INVALID_RESOURCE_TYPE (20170728/psparse-548)

E 0.3449611 ACPI Error: Method execution failed SB.PC10.SPIZ.FPNT. CRS, AE_ AML INVALID RESOURCE_TYPE (20170728/uteval-102) 

ERROR: resume: no device specified for hibernation

/dev/nunc0n1p2: clean, 1621997/7282688 files, 20964274/29101341 blocks

[2543911 cgroup: cgroup2: unknown option "memory_recursiveprot"

[2.5425331 psnouse serio1: elantech: elantech_send_cnd query 0x02 failed. t 2.5425911 psnouse serio1: elantech: failed to query capabilities.

[6.246675] ath10k_pci 0000:02:00.0: could not execute otp for board id check: -110 E 6.246694] ath10k_pci 0000:02:00.0: failed to get board id from otp: -110

[ 6.2467271 ath10k_pci 0000:02:00.0: could not probe fu (-110)

I also noticed that I have two entries in my boot order:
Manjaro \EFI\Manjaro\grubx6.efi
NVMe SSSTC 128GB \EFI\Boot\BootX64.efi
If that’s of any importance.

Can we infer anything from that, or is it looking like a clean install is in order?

Also Thank you so much for your prompt replies.

Looks like you did a lot more than just install new kernel. Trace back your tinkering and “un-tinker” it. :stuck_out_tongue: (If you did X, Y and Z and then system stopped working after you did Q, it doesn’t necessarily mean that it’s (solely) Q’s fault. It might be X, Y or Z’s or a combination of all 3.)

You’re not wrong. But I kinda just went in full force for a few days :sweat_smile:

I’ll make sure to keep better track of what I’m doing next time.

Is there a backup solution that you can recommend to not only backup my files, but the entire system and its apps/configurations?

There are plenty: Synchronization and backup programs - ArchWiki

For system snapshots/restore there is Timeshift. For $HOME and backups in general you can use whatever you feel most comfortable with (see link).

1 Like

I would say that you can log in to your system at that point if you change to a text console with CTRL-ALT-F2 or ALT-F2.

If that works, you can try to see what’s the problem inspecting the logs:
journalctl -xeb

1 Like