Manjaro Pahvo: Headphone sound low on Intel Cannon Lake PCH cAVS

Audio:
Device-1: Intel Cannon Lake PCH cAVS vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_sof_pci
bus-ID: 00:1f.3 chip-ID: 8086:a348 class-ID: 0403
Sound Server-1: ALSA v: k5.10.56-1-MANJARO running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.33 running: yes

I increased the volume on alsamixer but it didn’t change the volume. I did a bit of googling as it is a common issue but didn’t find any solutions. I’m using an MSI GE75 Raider 9SF.
Nothing I have done has increased the volume but I can hear sounds in the headphone but very faint.

welcome to Manjaro forum

System data shows 2 sound servers running

Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.33 running: yes

Pipewire may be trying to take control of audio devices from PulseAudio
But Pipewire cannot work unless PulseAudio packages are replaced with Pipewire dependencies

You can either disable the pipewire systemd socket and service to continue using PulseAudio

systemctl --user mask --now pipewire.socket && systemctl --user stop pipewire.service

Or Install manjaro-pipewire to get the additional dependency files for Pipewire and remove PulseAudio

I disabled pipewire via your command, rebooted and somehow pipewire was still running while the issue was not solved. I will unmask and enable pipewire and replace it with pulse and see if it solves my issue.

EDIT: pipewire is running and pulseaudio is gone but the problem persists. I went back to alsamixer and nothing helped. I’m not sure where to go from here.

My laptop the GE75 Raider 8SE seems to have the same soundcard, I had the same issue.

I created an arch wiki page for it: MSI GE75 Raider 8SX - ArchWiki

But the short of it is, try:

options snd_hda_intel model=lenovo-y530

in /etc/modprobe.d/modprobe.conf.

It should also improve the sound from your laptop speaker.

Thank you so much,

You have solved my issuue!!