Manjaro openbox conky weather won't report temp in fahrenheit

I’m getting my openbox set up. Conky is “reporting” the local weather at my location as
Cloudy, 9C.

I’ve changed the only conky rc file I have to show temperature_unit = ‘fahrenheit’,

I tried moving it to the top of the rc file as was tried by someone, but I’m still getting 9C.

I noticed that the weather and weather.raw files in the accu_weather directory both report the temp as 9C.

I went to and made sure my settings specified Imperial and not Metric.

I don’t know what else to try.


Share your conkyrc file. You can try adding --unit=F after the specified command to show temps in fahrenheit.

The script contains the following command to pull the rss feed for the given location


To have Fahrenheit instead of Celcius - change the metric=1 to metric=0 and save the script

Your script change selection worked, linux-aarhus.

Thank you

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.