Manjaro not showing login icon after latest update

The Image you have shared exactly matches what I get here.

After choosing one of the four kernels I can change screen by Alt+Ctrl+F3 or F2
It shows

rfkill: input handler enabled
audit: type=1131 audit(some number): pid=1 uid=1auid=number ses=numbersubj=something ... hostname=? terminal=? res=success
audit: type=1134 audit(some number): prog-id=0 op UNLOAD

hostname=? terminal=? concerns me If thats something

Hello again. Pressing alto+ctrl+fn+f3 does nothing on my machine.alt +Ctrl + f3 brings up TTY3.

Hello Yellovv778,

I have a running system where there is selected the intel UHD Graphic. I can work with my system.
I can not using the nvidia card because the optimus-manager can not be started with which I select the intel or the nvidia card. (see above)
It seems the blank screen is a problem of the nvidia driver for the X11 system.
I wait for the next update in the hope to see if the two problems (nvidia driver and the start of the optimus-manager) are fixed.

Best Regards
Andreas (agl)

Hi @agl,

Can you please explain to me how did you changed your graphic preferences?

I dont have iRISXe graohics and I dont have NVDIA.

Can you plese tell me how you did it?
Did you changed settings through safe mode?

Hello LoserLord,

I have setup under Manjaro timeshift at the begin of Manjaro. It’s a backup system and it makes automatically snapshoots every day. With this timeshift I go back to the configuration bevore (1.1.2022) the update with the 368 pakages (at 2.1.2022). Then I select with the optimus-manager, which I install bevor some month, the intel UHD Graphics. Then I made the update with the 368 pakages. After reboot the lightdm Display manager repeats with starting, stopping, starting, … . I log me with putty from an another computer into my Notebook and stop with “systemctl stop lightdm” the lightdm, then I install gdm and then I can login and use my system in graphic modus. I have say the details steps above in this thread.
Now I’am waiting for fixes of the optimus-manager and the nvidia driver/Kernel-module.

Best Regards
Andreas (agl)

I gave up!

I created a new partition installed a new system and transferred all the data.

Soon I will delete the old partition and life will be good I suppose.

@LoserLord That is incredibly sad to hear :pensive: . What really bothers me is: this was not caused by some sort of error on our side, we weren’t ■■■■■■■ around with the kernel or something. This was an update, approved and provided by the official repositories. I feel like Manjaro was a bad choice.


I have similar issue, also with nvidia 1050m.
Although not solved, I see you can access tty, did you try;


this loads my desktop.
You may want to stop your login manager first, i assume its lightdm in which case do;

systemctl stop lightdm

If you get your desktop, don’t suspend/sleep your session it will probably lockup.

1 Like

I was able to access my desktop with this. It’s not a solution but it’s a quick fix that absolutely works. Thank you

Good, you might find the brightness function keys cause a lockup as well idk.

Could you please run the following and check the version of nvidia-utils?

pacman -Q nvidia-utils

mine is nvidia-utils 495.44-6 and i’m hoping the issue is related to a bug with nvidia 1050 However, the nouveau driver didn’t work for me so i’m not sure, and i’m not prepared to rollback yet.

If this is the case, a future update may resolve it.

fyi, manjaro is based on arch linux, the arch wiki and forum are great resources.

It looks like i have no Nvidia Utils installed… Is that weird?

Not weird, your system was fine before.

In case your system locks up, instead of restarting, you can change to a new tty(different Fnumber key)
Then stop the broke session by:

In new tty/terminal
find name of open tty sessions with


close broken session(for example tty2)

systemctl stop getty@tty2.service

You will lose any unsaved progress but what else is new.

1 Like

Awesome, thanks a bunch

Hello all. I found a solution, it’s actually pretty straight forward.

Switch from GDM to lightDM:

[HowTo] Change display manager GDM → LightDM - Tutorials - Manjaro Linux Forum

1 Like

Hallo Yellovv778,

I make alle steps in the tutorial what you posted, but the Lightdm starts, stops, starts, stops, … .
I must do a login from an another computer to stop the lightdm.
This does not work for me!

Hmm… I’m not sure what you mean by “start, stops, start, stops”, would you mind elaborating on that? Maybe add images to your description or something

The ligthdm display manager starts then it died and the repeat it starts and then it died, and so on … I can not login because the lightdm manager starts and at once it stops and it does it until I kill it from an another login per SSH with the comand “systemctl stop lightdm”.

That’s weird… Unfortunately I don’t really know how to help you with that. Try opening another thread on the subject matter

Didn’t work for me. I’m able to start lightdm after following the tutorial with the command “sudo systemctl enable lightdm --now”, then I login and it works. But after I reboot, things don’t work as they should. Firstly, it boots into grub, which it didn’t before, and gives me the option to boot “Manjaro Linux” (the default) or “Manjaro Linux on /dev/sda3” (which is my boot partition). I’ve tried both options, the former just leaves me on a black screen where I cannot even open a tty to start lightdm and the latter leaves me on a screen with a static cursor on the top left, also unable to use a tty. Only solution is to timeshift restore to before installing LightDM and go back to my unusable GDM with no users listed.

Super frustrated with my first experience with Manjaro. Spent the last couple of days trying to make a stable version usable on my laptop with no success.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.