Manjaro not Launching

So, I recently tried to install “yay” via a article I read in order to install google chrome. However while trying to run the commands I think my screen went black, then a login prompt appeared saying that some error had occurred. I tried restarting it, but now it just freezes after loading the blocks, and after giving me a pkg database update failure which I though I fixed, but apparently I didn’t please help

Via installing yay, you also updated your system
… probably …

which lead to this situation

It’s not about yay at all - rather about the (probably unintended, and not watched) update that came along with it.

give system information - and describe your issue

… forget yay …

How do I find the system info if I can’t even log in?

it’s been mentioned like a thousand times here on the forum
I’m not going to search for you - sorry

easiest is:
boot from USB install medium
if you truly cannot even reach a TTY to log in

Ok, I pressed alt + f4 and it brought me to a menu with a prompt for the name of my laptop login, then another login. It also says: Manjaro linux 5.18.14-1-MANJARO

that appears to be a TTY login

it is a command line operated system - no GUI

but I will not go into teaching you how to move around and use it

in fact: I’ll be out of here - someone else will likely help you if you can’t help yourself

It is a command line operation

I don’t remember setting a login/don’t remember by username to fill in the first field. crap

Will I have to run majnaro-chroot -a* via my bootable USB in order to fix this?

*Found this on another forum post.

Hopefully it wasn’t one of the common, garbage tech blogs that uses very bad practices.

Yay is in the Manjaro community repo so it can be installed just like any other package with Pamac (Add/Remove Software) or Pacman.

Perhaps one of these tutorials may help you recover:

I would love to do that, but I don’t know what my “username” is in order to fill in the first login prompt.

I can’t find my original USB drive, so I am going to download another mirror image and follow the first guides steps to hopefully fix this

in reference to “Finding Nemo” - an animated movie which I liked very much
and the “Dory” fish character in there …

She suffered from
short term memory loss … :wink:

You set the name when you installed the system
and if you boot the USB system - the name of the /home/xyz directory will probably help to refresh your memory :wink: