Manjaro not booting anymore after update


i have an issue booting my system after the last update.

Detail prior actions leading to the issue.

I did a system update, but it did not seem that there would be any critical stuff in there. Turned the system off and after the weekend when trying to boot that fails.

List solutions and guides you already tried
I googled the error message and it lead me to trying to add “pci=noaer” to the grub boot options. but that did not help.

Also some other websites suggested that the bios would be too old so i did a bios update - that too did not change the situation.

Provide any related error messages.

(Sorry for it being 90° around, but I uploaded from my mobile phone)

Provide your system information

I cannot access the system information

I can Boot a Debian 12 USB and even my manjaro USB (but Here i lost the password), but my installed system stays broken.

EDIT: Edited the thread regarding the support guidelines.

1 Like

You have a kernel panic.

Can you boot with fallback image or different kernel ?


Thanks, I will try. I do have 2 or 3 kernels installed, so I should be able to switch back to a former one. Currently I am waiting (in a debian live usb) for the backup of my data to complete.

1 Like

Start by putting some effort into your own post. Seriously, you can’t even be bothered to rotate the image?


Honestly I really cannot rotate the image. I was happy to be able to upload the picture from my phone since i cannot connect the phone to the laptop anymore and on the phone I dont have any app to edit images. (On the debian usb I dont have any either).

But thanks for the suggestion.

1 Like

You usually do not need a password for the Manjaro iso - and if you do get asked, it is:
user: manjaro
password: manjaro

There will be a default password for the Debian usb as well.

Usually, you can open any image in the smartphone gallery app and rotate it and save the rotated image - that would have done the trick.
Don’t bother to correct it now

1 Like

I did installiert some rescue / backup system in the USB, so it greeted me with my username, not the default :frowning: that was a Bad decision & Experiment in my end.

I tried all installed kernels (6.6, 6.3, 6.1, 5.1) all give the same error message.

I also do not remember switching kernel (i had kernel bugs in that machine before when switching kernel)

Also mea culpa, i am able to rotate the image in my phone, its hidden behind the crop button.

Any other suggestions to get the system booting again?

Then try to boot the USB system and reinstall one or more kernels.
What update package did fail ?

1 Like

Without the Manjaro installer iso it is just not as easy - but it will be possible to chroot with any Linux system you may have. Debian, Manjaro … anything.

It is just a little more tedious - there are descriptions what to do and how.

Here is one of them:

chroot - ArchWiki

Once inside chroot, you can do anything you would where your system booted up regularly - you are however limited to the terminal commands.

It might be simpler to download a fresh iso and sacrifice one of your USB sticks and put it on there.
Use Ventoy, if you can - then you have the ability to just add another iso as you wish.


Thanks for the tips and help, but I did break it even more (broke grub).

Then I remembered still having a backup (when I swapped ssd some months ago) which I was able to restore & boot. I did update that system and still no boot issues.

I am just copying back my data from the home folder and then this issue is resolved.

This is what I do also, just in case of a failure down the line. Might be an idea to keep new and changed user data synced on the old drive as well.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.