Manjaro Live Wont Boot Black Screen (SOLVED!)

#1

Hello Forum Members and Guests,
Before I came across this solution I had re-burned the Manjaro Live iso to the usb stick in many different ways to get it to boot, none of which worked. On with the story…
Setting up a new miniature Laptop for a friend. It is a Direkt-Tek with an 11.6" screen (Win-10) that he will be using for mostly web-surfing . laptop link (DTLAPY116-1)
I first tried setting it up with MX-Linux (Debian -based) but I couldn’t get the sound, wifi, or bluetooth working which seems to be a recurring problem with the Cherry Trail motherboards.
I decided to try Manjaro Live (minimal xfce4) from a usb while I had the MX installed to the hard drive and low and behold the above mentioned hardware all worked OOB in Manjaro, GREAT!
So I wiped the partition that had MX on it from the Manjaro Live enviroment then I decided to reboot Manjaro Live before installing Manjaro to the Hard drive but THEN the Manj-Live usb would NOT boot but only had a black screen.
I found that if I First installed MX (Debian) to the hard drive ONLY then would the Manjaro Live boot up.
SO…with MX already installed (again) I then live booted Manjaro and did a side by side install of Manjaro with MX using Calamaras installer and then rebooted into Manjaro and used Gparted to delete the MX partition and then expanded the Manjaro partition to fill the space left over from deleting the MX partition.
I guess there is some sort of problem with some of these uefi systems that they don’t work well with Manjaro for some reason or maybe it is the other way around i don’t know, but this was my work-around.
This worked for me, perhaps it will help others also. :grin:
Take Care,
Torq

keywords: cherry trail sound drivers hardware bytcr-rt5651 Atom X5-z8350 cherrytrail

#2

It is :slight_smile:
But fine that you solved alone.

#3

Hello.
I guess that we are referring to this?>
GRUB in Manjaro