Manjaro KDE shows wrong date and time

My Manjaro install shows the wrong date and time, how can I fix this problem? It has the right zone for me but the time was a day ahead and twelve hours off.

From what I understand the settings for date and time are under main menu, then system settings then time and date, in there you should be able to change your settings as needed. Hope this helps. There is a setting in there to automatically set date and time automatically. Mind you this is in Manjaro with KDE.

Did you tried “set date and time automatically” option?

Yes that seems to have fixed it.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.