Manjaro KDE Plasma Desktop Shortcut Graphics Glitch

Hi guys,

I am new to linux and have installed Manjaro 20 on a Dell laptop, and a main desktop PC rig (dual booting atm).

One thing I have noticed is when using the Desktop Shortcut key (Super + D), the opened windows get minimised and fly towards the 4 corners of the screen however the animation leaves a ghosted image on the corners of the screen. This happens on both laptop and main PC. The laptop was built about a year ago. PC built today. Ensure all updates/drivers are updated. Other than that Manjaro has been looking neat!

I’m unable to similar issues in any forums/wiki. Appreciate the help. Thanks.
Apologies if i’ve not followed any etiquette.

*sorry unable to embed screenshot or an imgur hyperlink. sorry if my explanation is bad and not descriptive.

That’s the normal behavior of that effects, also you can disable the corner shadows in the effect config

1 Like

Welcome to the forum! :slight_smile:

As @visone said, this is one of the desktop effects. In order to disable it, open up the System Settings and navigate to…

Workspace → Workspace Behavior → Desktop Effects

Then scroll down in the right-hand pane until you see the section labeled “Show Desktop Animation”. The effect is called “Window Aperture”. You can disable it there. :wink:


Hey guys,

Thank you both for the prompt replies. Unfortunate that is the normal behaviour. I found out at least for me if I toggle between to screen only the back to extended screen display, the ghost effect is gone.

In anycase, I have disabled it and my OCD is no longer triggered :smiley:
Thanks all!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.