Manjaro KDE Mute system beep but not system notifications

Is there any way to disable the annoying beep sound without muting notification sounds? I tried echo "blacklist pcspkr" | sudo tee /etc/modprobe.d/nobeep.conf which works but the problem is that it also mutes system notifications which I want to keep. So yeah, is there any way to only mute the beep sound?

PC speaker - ArchWiki
KDE Plasma
Bell notification settings can be modified in “System Settings”->“Accessibility Options”->“Bell”.

System Settings/Accessibility/Bell - KDE UserBase Wiki
see also:
System Settings/Application and System Notifications/System Bell - KDE UserBase Wiki