Manjaro KDE: Language switcher flag in system tray disappeared after recent update

Couple of days ago I updated the system. Everything is fine, but the current language indicator shows the state by using letters. Before I setup it to use flag. And for now I can’t find these settings in keyboard in system settings window. I searched the web but with no success.

$ plasmashell --version
plasmashell 5.22.4


Right click on it, click on Configure Keyboard Layout and enable Show Flag.

1 Like

Where were my eyes :man_facepalming:. I opened that window before many times… Thank you!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.