Manjaro Installation Error

Can someone please help me fix this issue, i am currently a Windows User and wanting to switch on Linux. Dual booting Manjaro and Windows 10.
While installing Manjaro i encounter this error, i’ll be glad if someone helps me out.
Thanks in advance.

“/” - root partition 47GB
“LinuxSwap” 2GB

Screenshot of the error:

can you boot on USB iso manjaro
open a terminal & browser on this topic
and returns

inxi -Fza 
sudo parted -l

Hey Stephane,
Thanks for the quick reply.

For Some reason this forum shows error “You can’t upload links” so visit this.!AjF3EMxD_Vfz0k4U8j6k9NuFA1Nx?e=MQiL33

  Kernel: 5.8.6-1-MANJARO x86_64 bits: 64 compiler: N/A 
  parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC 
  driver=free nouveau.modeset=1 i915.modeset=1 radeon.modeset=1 
  misobasedir=manjaro misolabel=MANJARO_XFCE_201 quiet systemd.show_status=1 
  apparmor=1 security=apparmor 
  Desktop: Xfce 4.14.2 tk: Gtk 3.24.20 info: xfce4-panel wm: xfwm4 
  dm: LightDM 1.30.0 Distro: Manjaro Linux 
  Type: Laptop System: Hewlett-Packard product: HP EliteBook 840 G1 
  v: A3009FD10303 serial: <filter> Chassis: type: 10 serial: <filter> 
  Mobo: Hewlett-Packard model: 198F v: KBC Version 15.54 serial: <filter> 
  BIOS: Hewlett-Packard v: L71 Ver. 01.08 date: 02/19/2014 
  ID-1: BAT0 charge: 15.5 Wh condition: 38.7/38.7 Wh (100%) volts: 10.8/11.4 
  model: Hewlett-Packard Primary type: Li-ion serial: <filter> 
  status: Discharging 
  Topology: Dual Core model: Intel Core i5-4300U bits: 64 type: MT MCP 
  arch: Haswell family: 6 model-id: 45 (69) stepping: 1 microcode: 26 
  L2 cache: 3072 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 19963 
  Speed: 1896 MHz min/max: 800/2900 MHz Core speeds (MHz): 1: 1896 2: 1896 
  3: 1896 4: 1899 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Hewlett-Packard 
  driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0a16 
  Device-2: Cheng Uei Precision Industry (Foxlink) HP HD Webcam type: USB 
  driver: uvcvideo bus ID: 2-7:5 chip ID: 05c8:0369 
  Display: x11 server: X.Org 1.20.8 driver: intel unloaded: modesetting 
  alternate: fbdev,vesa display ID: :0.0 screens: 1 
  Screen-1: 0 s-res: 1600x900 s-dpi: 96 s-size: 423x238mm (16.7x9.4") 
  s-diag: 485mm (19.1") 
  Monitor-1: eDP1 res: 1600x900 hz: 60 dpi: 131 size: 310x170mm (12.2x6.7") 
  diag: 354mm (13.9") 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) 
  v: 4.5 Mesa 20.1.7 compat-v: 3.0 direct render: Yes 
  Device-1: Intel Haswell-ULT HD Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0a0c 
  Device-2: Intel 8 Series HD Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20 
  Sound Server: ALSA v: k5.8.6-1-MANJARO 
  Device-1: Intel Ethernet I218-LM vendor: Hewlett-Packard driver: e1000e 
  v: 3.2.6-k port: 3080 bus ID: 00:19.0 chip ID: 8086:155a 
  IF: enp0s25 state: down mac: <filter> 
  Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel port: ef80 
  bus ID: 02:00.0 chip ID: 8086:08b1 
  IF: wlo1 state: up mac: <filter> 
  Local Storage: total: 480.17 GiB used: 97.0 MiB (0.0%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda vendor: Toshiba model: MQ01ABD050V size: 465.76 GiB 
  block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
  rotation: 5400 rpm serial: <filter> rev: 1Q scheme: MBR 
  ID-2: /dev/sdb type: USB vendor: Kingston model: DataTraveler 3.0 
  size: 14.41 GiB block size: physical: 512 B logical: 512 B 
  serial: <filter> scheme: MBR 
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
  ID-1: / raw size: N/A size: 2.82 GiB used: 97.0 MiB (3.4%) fs: overlay 
  source: ERR-102 
  Alert: No Swap data was found. 
  System Temperatures: cpu: 50.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  Processes: 193 Uptime: 3m Memory: 3.76 GiB used: 934.4 MiB (24.3%) 
  Init: systemd v: 246 Compilers: gcc: N/A Packages: pacman: 1135 lib: 312 
  flatpak: 0 Shell: Bash v: 5.0.18 running in: xfce4-terminal inxi: 3.1.05 
Model: ATA TOSHIBA MQ01ABD0 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Disk Flags: 

Number  Start   End    Size    Type      File system  Flags
 1      1049kB  105GB  105GB   primary   ntfs         boot
 2      105GB   446GB  342GB   extended               lba
 5      105GB   250GB  145GB   logical   ntfs
 6      250GB   446GB  196GB   logical   ntfs
 3      446GB   497GB  50.5GB  primary   ext4

Model: Kingston DataTraveler 3.0 (scsi)
Disk /dev/sdb: 15.5GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags: 

Number  Start   End     Size    Type     File system  Flags
 1      32.3kB  15.5GB  15.5GB  primary  fat32        boot, lba

please for display output not use <pre> tag but use </> button

remove hibernation from windows ,
it block dev/sda

1 Like

and disable “windows fast start” while you’re in the Windows power configuration section of control panel.

1 Like

This solution didn’t work for me, i am getting same error while installation!

I have disable windows fast boot aswell that didn’t work either… :frowning:

can you test to create swap with gparted ? calamares error is disk full “no space left” ?

I am sorry I don’t understand what are you trying to say:
Can you please provide me the command which i can just copy paste in the terminal?

Ps: i’m sorry like i said i’m a Windows user.

Old HPs can be tricky.
Check the BIOS setup and make sure the disk controller is set to run in the AHCI mode.

Note: If the windows installation was committed while the controller was in RAID mode, changing the controller to operate in the AHCI mode may break the Windows installation.

Try to check your usb drive and burn the iso again with another tool: Rufus, for example.
A friend of mine had the same your problem (he couldn’t make the root partition).

We found out the problem was on his usb drive: he burnt again the Manjaro ISO and then the installation was ok.

You wrote “Windows fast boot”. Maybe did you want to write Windows Fast startup?
Anyway, to disable it:
Control Panel > Power Options > Choose what the power button do > Change settings that are currently unavailable
and toggle OFF “Turn on fast startup (recommended)”.
Then click on “Save changes”.

Okay so I tried burning with rufus although i didn’t need to cause the Bootable USB was working fine, Burning with Rufus didn’t work either.
Also yes i searched that fast boot option and i couldn’t find it in my windows panel, so i disabled it on Bios Setup.
All the solutions didn’t work and and I’m still getting the error “couldn’t create partition”

That is the real problem. Windows let the partition n a dirty state so that Linux cant resize it. Have look at this tutorial:

A easy way to resize the partition is by doing it with windows, before installing Linux.

1 Like