Manjaro hangs after few minutes

hello . i have issue with 'MANJARO HANGS AFTER 30 MINUTES' in xfce desktop
i thing that is kernel crash . any helps?

Read this.

1 Like
ystem:
  Host: MANJARO Kernel: 4.19.56-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.1.0 Desktop: Xfce 4.13.5git-94233b tk: Gtk 3.24.10 info: xfce4-panel 
  wm: xfwm4 dm: LightDM 1.30.0 Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: Gigabyte model: M68M-S2P serial: <filter> BIOS: Award 
  v: FB date: 06/14/2010 
CPU:
  Topology: Dual Core model: AMD Athlon II X2 245 bits: 64 type: MCP 
  arch: K10 rev: 2 L2 cache: 2048 KiB 
  flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 11656 
  Speed: 800 MHz min/max: 800/2900 MHz Core speeds (MHz): 1: 800 2: 800 
Graphics:
  Device-1: AMD Cedar [Radeon HD 5000/6000/7350/8350 Series] vendor: ASUSTeK 
  driver: radeon v: kernel bus ID: 02:00.0 chip ID: 1002:68f9 
  Display: x11 server: X.Org 1.20.5 driver: ati,radeon unloaded: modesetting 
  alternate: fbdev,vesa resolution: 1360x768~60Hz 
  OpenGL: renderer: AMD CEDAR (DRM 2.50.0 / 4.19.56-1-MANJARO LLVM 8.0.0) 
  v: 3.3 Mesa 19.1.1 compat-v: 3.1 direct render: Yes 
Audio:
  Device-1: NVIDIA MCP61 High Definition Audio vendor: Gigabyte 
  driver: snd_hda_intel v: kernel bus ID: 00:05.0 chip ID: 10de:03f0 
  Device-2: AMD Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series] 
  vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 02:00.1 
  chip ID: 1002:aa68 
  Sound Server: ALSA v: k4.19.56-1-MANJARO 
Network:
  Device-1: NVIDIA MCP61 Ethernet vendor: Gigabyte type: network bridge 
  driver: forcedeth v: kernel port: ec00 bus ID: 00:07.0 chip ID: 10de:03ef 
  IF: enp0s7 state: down mac: <filter> 
  Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u 
  bus ID: 1-2:2 chip ID: 148f:7601 serial: <filter> 
  IF: wlp0s2f1u2 state: up mac: <filter> 
Drives:
  Local Storage: total: 465.76 GiB used: 12.51 GiB (2.7%) 
  ID-1: /dev/sda vendor: Seagate model: ST500DM002-1BC142 size: 465.76 GiB 
  speed: 1.5 Gb/s rotation: 7200 rpm serial: <filter> rev: JC4B scheme: MBR 
Partition:
  ID-1: / size: 383.49 GiB used: 12.51 GiB (3.3%) fs: ext4 dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 37.8 C mobo: N/A gpu: radeon temp: 61 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 150 Uptime: 37m Memory: 1.94 GiB used: 1.50 GiB (77.2%) 
  Init: systemd v: 242 Compilers: gcc: 9.1.0 Shell: bash v: 5.0.7 
  running in: xfce4-terminal inxi: 3.0.34 

I'm sorry friend .. but its nearly impossible to help with statements like
"OMFG IT NO WORK HELP PLZ"
Can you explain the problem - when it occurs, etc ?

ok. when i programming with Atom IDE , And i take a break 3 minutes , i see manjaro hanged

Also to read dmesg logs now requires sudo permissions. That is why you got an error.

my pc is old. But i using :
Ubuntu (GOOD)
Debian (Good)
Kali (good)
Lubuntu, Xubuntu, Edubuntu, BlackArch, good
arch (bad)
manjaro (HANG JUST)

also i tried dmesg

You only have 2 GB of RAM and you were at 77% usage when you output your inxi. Have you considered you are maxing out your RAM.

So ... if I'm putting this all together correctly ... you are using the desktop .. but it freezes after some use? Or after suspension? Or just when you use a certain application?

Yes, But i try anything on ubuntu,debian,kali,blackarch,arch,etc.. and that operating systems never hanged

i using Atom IDE, ik atom need very RAM usage, but in ubuntu i haven't this issue

and when i usng atom with firefox my pc hang

So .. to be clear - you have very little RAM and you use a RAM intensive application and the system hangs?
But this doesnt occur with other RAM-eaters like a browser - just with Atom ?

Firefox,Atom only[0]
i say i haven't this issue on other operating systems[1]

What are you even annotating there?

Anyways - who knows .. maybe ubuntu uses preload by default or some other such thing.
Maybe you are used to very out-of-date kernels.
But we need more helpful information than this - I get it, apparently ubuntu works fine for you.
Wonderful. Use that then. Or sit down and do some troubleshooting.

Its late for me. If you survive the next 12 hours maybe I will see you then.

2 Likes

HAH....
BRO I THING YOU CAN'T RESOLVE THIS PROBLEM
0-I TESTING UP TO 20 Distributions of linux and all of that haven't trouble with Atom
1-Why you forgot header?
2-If you can't help me for solve this problem Don't reply :slight_smile:

Thanks for watching :expressionless:

bro, at this point, I'd be surprised if anyone wants to help you with your problem...

DONT YOU THINK THIS IS OBNOXIOUS?

IT KINDA IS. IS IT OBVIOUS YET?

jeez..

Just i need help for resolve atom crash bcz that hanging my system ok?

Forum kindly sponsored by