Manjaro GNOME Applications will not launch after install

Hello, pretty much mirrors and pacman is broken, it just wants me to update, and everytime i update i cannot boot my screen if you have paid attention to my other posts, this is a error where it does not recognize the loaded module rtc_rk808, and skips the power management module, so i get nothing on my screen, well everyone would like an update, just wanting to know how i could upgrade my kernel with said PATCHES, to edit a config file or two, if anyone has time …, or an alternative route to skip replacing all together, and just edit my micro sd card, somehow … on my Orange Pi 800 64 GB Keyboard Computer. i actually managed some-how to installed yay using pacman just once, and then i used yay to download all my files without upgrade, i got firefox, to work, and puffin-internet-terminal, but not chromium it says it also misses lib and libc libraries, and which i am thinking opt is the only folder i recognize for that … but i am still learning GNOME.

rtc_rs5c372            24576  0
rtc_rk808              20480  1
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-linux.img'
==> WARNING: errors were encountered during the build. The image may not be complete.
error: command failed to execute correctly```

```:: Synchronizing package databases...
 core                  266,1 KiB   493 KiB/s 00:01 [######################] 100%
 extra                   9,3 MiB  3,98 MiB/s 00:02 [######################] 100%
 community              29,0   B  78,0   B/s 00:00 [######################] 100%
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (1) archlinux-keyring-20240208-1

Total Installed Size:  1,66 MiB
Net Upgrade Size:      0,06 MiB

:: Proceed with installation? [Y/n] n

:: Starting full system upgrade...
:: Replace amtk with extra/libgedit-amtk? [Y/n] n
:: Replace exa with extra/eza? [Y/n] n
:: Replace karchive with extra/karchive5? [Y/n] n
:: Replace kauth with extra/kauth5? [Y/n] n
:: Replace kcodecs with extra/kcodecs5? [Y/n] n
:: Replace kconfig with extra/kconfig5? [Y/n] n
:: Replace kconfigwidgets with extra/kconfigwidgets5? [Y/n] n
:: Replace kcoreaddons with extra/kcoreaddons5? [Y/n] n
:: Replace kdbusaddons with extra/kdbusaddons5? [Y/n] n
:: Replace kguiaddons with extra/kguiaddons5? [Y/n] n
:: Replace ki18n with extra/ki18n5? [Y/n] n
:: Replace kiconthemes with extra/kiconthemes5? [Y/n] n
:: Replace kitemmodels with extra/kitemmodels5? [Y/n] n
:: Replace knotifications with extra/knotifications5? [Y/n] n
:: Replace kservice with extra/kservice5? [Y/n] n
:: Replace kwallet with extra/kwallet5? [Y/n] n
:: Replace kwidgetsaddons with extra/kwidgetsaddons5? [Y/n] n
:: Replace kwindowsystem with extra/kwindowsystem5? [Y/n] n
resolving dependencies...
:: There are 2 providers available for dbus-units:
:: Repository core
   1) dbus-broker-units  2) dbus-daemon-units

… say “Y” (yes) instead of “no”
Then some actual change occurs.
unless you specifically know a reason not to replace …

… and opt for 1) dbus-broker-units
it is also the default

i have tried system upgrade many times, and my screen goes blank after install, just relying on not installing the updates, means i cannot use Arch User Repository and am only limited to Poorly built Python Apps.

I have no idea what you just tried to say.
You made the update impossible by answering every single question in the negative when the opposite was requested by default.
Of course the update will not be possible like that.

And I noticed just now that the thread is tagged with “ARM” and “aarch64” and “orange-pi”.
I did not notice that before.
I have no idea how these devices work and I should not even have commented in the first place.

It’s alright, AMD and Celeron Systems do not not have problems, since it has been worked on and improved for several decades, thank you anyway :slight_smile:

sudo su
pacman-mirrors --fasttrack
nano /etc/pacman.d/mirrorlist #Remove Unwanted Mirrors
pacman -S yay
pacman -S base-devel #Optional for Fake Root or PyQT Apps Python
pamac list
pacman -Rdd webkitgtk-5.0
pacman -Syu # Ctrl C to Exit
571 572 573 574 575 # Asks you what to Exclude

Exclude in line 10







Thanks - I guess …
I’ll politely refuse to even try to read what you wrote
as it is what is called:
a wall of text
with no structure.

the definition of: unreadable

Use some line breaks, to make it readable …

But even then - it’s ARM … related - and I already said that I know nothing about it and I “accidentally” replied because I didn’t notice these tags.

1 Like

Yes, i agree my grammar is totally off, have a nice day :slight_smile: perfect one.

It’s not the grammar - I didn’t even look at that.
And I’d not have complained about it - english is not my first language and would not expect flawless grammar from others.

It’s the structure - the lack of it.

Can you yourself actually comfortably read that?

No, i do not know how to shorten it, i wish i had a tutorial on that …, i could reach other people that googled the same problem. maybe like put it in context with bulletin? i get so confused when to use code hyphens.

It’s not about how long it is.
It is about structure.
A line break here and there … paragraphs …

this is way OT now - have a good one!

Yeah i apologize for using “perfect” in a sentence, unchristian like i am just snobby like that, you too ^^ have a blessed one.

We are very obviously talking right past each other - totally and completely.
It appears I’m unable to convey to you what I mean with “wall of text” and “lack of stucture”.

… nevermind …

Be good!

1 Like

I tried to edit it, you can look at it now and read it somewhat lol.

… well - you tried … but like this it is just as unreadable as before - even more so actually :grimacing:

Bye now!

1 Like

Updated it again! Bye :slight_smile:

I’m amazed by your ability to make things even worse each time you go in to make them better. :grimacing:
But the matter apparently is solved now.
So: that’s good. :stuck_out_tongue_winking_eye:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.