Manjaro dual boot with windows, a longer countdown timer

So when the computer loads in boot it lands on the Manjaro selector screen witch allows you to choose Manjaro default boot, advanced or Windows boot manager. It counts down from 5 and then auto loads whatever was loaded last.

I either want more time, or to turn off the timer completely. Any suggestions?

1 Like

Edit the folowing:

sudo nano /etc/default/grub

Find the line:

GRUB TIMEOUT=5
Chang the five to something larger:
GRUB TIMOUT=10

Then sudo update-grub Hope it works :crossed_fingers:

3 Likes

This worked. Thank you. I wanted to load a few times over a couple of days to make sure the settings did not revert. To my delight, they did not revert. Coming from Windows settings would just change back for no reason.

For anyone doing this fix, do not miss the last step of updating grub after the file is changed or it will not take.

This concludes my shout out to KedricPon, thanks.

@jk007 Thank You

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.