Manjaro doesn’t boot anymore

Hi, I‘ve only used Manjaro for about a week or so on my laptop (A Lenovo Ideapad 5 ryzen 4700u With Vega 7 graphics). And suddenly Manjaro doesn’t boot anymore, only thing I’ve changed in my last session is the desktop background. I have not done an update. When trying to boot I get the following message: "[FAILED] failed to start Load/Save #ness of backlight: acpi_video0.“ I also can’t enter anything from that screen. Does anyone know a way to solve that error without reinstalling the os?

can you access grub and reach a tty login [without graphical interface] ?
if yes then try following this s i m i l a r L I N K

That sounds like a similar problem that the service tried to start the backlight (of the keyboard or screen?), but in most cases it works anyway.

When the error occour you should be able to switch to another tty by pressing CTRL+ALT+F3. Then login and disable the service:

sudo systemctl disable systemd-backlight@backlight:acpi_video0.service

Have also a look at:

sudo systemctl status systemd-backlight@backlight:acpi_video0.service

After a reboot it should not be loaded.

If the backlight is not working, then it could be a problem with detecting the backlight causing by some different implementations. That have to solved then manually:

1 Like

Sorry for pointing out the obvious but if you see

for only a split second and then everything turns black, it could be that your screen backlight is turned off. Try turning the brightness up a bit and see if you see anything else now, If that doesn’t help, follow @megavolt 's excellent advice!

Thanks for you quick replys. Unfortunatly nothing solved the issue, ill just reinstall the os.