Manjaro calamares installer crashes after the last prompt for installation

My parents have an old computer (some old fujitsu desktop, idk the exact model), originally ran windows vista, then was upgraded to windows 7, and after windows 7 began to run unbearably slow on the system, I further upgraded it to Manjaro KDE, and everything from the installation process ran smoothly, but I was not impressed by how slow KDE ran on the old pc. So I recently attempted to install Manjaro XFCE (22.0.2-minimal) on it, but after the final prompt to install, the installer crashes, giving me this message in the terminal:

/usr/bin/calamares_polkit: line 6: 4065 Killed pkexec --disable-internal-agent “/usr/bin/calamares” “-D6” “$@”

I tried booting the live usb again, with proprietary drivers instead, and still got the same error message, “/usr/bin/calamares_polkit: line 6: X-number Killed…etc.”.

With our 22.0 release series we also changed the slideshow from a static one to a dynamic one.

On older hardware the used technology might not work and therefore the installer Calamares crashes, leaving the user baffled what just happened. You may use the older release from last year and update your system right after. Manjaro is after all a rolling release and only needs to been installed once. We may work on a solution so newer install medias might work with older hardware again.


Thankyou for the clarification, I’ll be sure to try again with an older version.

Where can I find archives of the older versions of Manjaro?

Thankyou so much for the help; I got Manjaro installed, now I just gotta do post installation configuring and what not.
P.S. Sorry I was a bit slow, I didn’t realize you had linked to the older Manjaro version in your original reply. :sweat_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.