Manjaro Arm Rpi 3B+ | Update fails

#1

This is a fresh installation (minimal). First I run sudo pacman -Sy archlinux-keyring and then, I did sudo pacman -Syyu. The update fails and I get an error message.

error: failed to commit transaction (conflicting files)
/etc/lsb-release exists in both 'lsb-release' and 'manjaro-release'
Errors occurred, no packages were upgraded.

I did the same thing yesterday (before re-formatting) and it worked as I expected. What do I do?

#2

It's an error in the repo. I'm fixing it now. :slight_smile:

#3

Should be fixed on all mirrors by now.

1 Like