Manjaro Architect "Connect to the internet"

Hello, i’m trying to install Manjaro Architect on my Toshiba Satellite U200. I boot into the grub everything ok, i set the locale, everything ok, i log into the manjaro account, everything ok. When i wanna start the setup i got this error: Connect to the internet. I’ve tried with wifi, lan, but i have always this error. I’ ve tried even with setting up the clock into BIOS, it doesn’t work. What can i do? Thanks

Architect requires you to select pkgs for setting up connectivity. If my memory is still correct. Off top of head, did you grab dhcpd and if so, have you started/enabled the service?

If you haven’t yet, read thru here: Network configuration - ArchWiki

It doesn’t asked me

Run nmtui

I’m connect with nmtui, but it always shows up "please connect to the internet, and internet doesn’t work.

It’s either your country timezone setting or the system date/time is not in sync therefore setup fails to pull check setup packages and then asks for setting up connection although you already have active connection. Try to check the hardware time and reset using below commands:

sudo hwclock --show --verbose
sudo date -s "15 NOV 2020 21:54:00"
sudo hwclock --systohc