Manjaro 21.1 KDE Plasma : headphone not identified (jack 3.5) but internal sound OK

I installed this morning Manjaro with the kernel 5.13.19 on my laptop (Lenovo T460s), in dual boot with windows 10. Everything worked perfectly, even the sound. But when I try using headphones with the 3.5 jack, the laptop continues using the internal output. It’s not a hardware problem (it works fine with windows). I can’t select headphones, since pulseaudio doesn’t see them.
When I go in the pulse settings, I can sometime select headphones, but I just don’t hear anything. It’s written “headphone : unknown”.

I’ve already tried to create the file /etc/modprobe.d/modprobe.conf and to add the following line :
options snd_hda_intel index=0 model=tpt460
Nothing changed. I’ve also tried to look if alsamixer or pavucontrol could do something, but no result.

I’ve looked through different forum threads, bot none of them had exactly the same problem, and I’m really a noob for all the sound questions, so I didn’t want to try alone something dangerous, like playing with the settings of the soundcard. Thank you very much for all those who could help. I can give any commandline return that would be needed.