Manjaro 20.2 doesn't start on Tuxedo Laptop

I run manjaro KDE on a tuxedo laptop. Yesterday’ I installed the updates. Now the machine wont boot. Even worse: the machine wont even boot from a freshly flashed usb stick. Even if ik instruct the bios explicitely to do so. Not even from the tuxedo restore usb. Nightmare. My machine is basically bricked now. Thanks for any help.

@Corfromleuven can you explain which exact model you have from Tuxedo and if it still boots into the BIOS.

Boots into bios allright. I can reach manjaro terminal also. The model is infinitybook pro v5 14 inch. Purchased about half year ago. Samsung 970 pro ssd 1tb 2x8gb samsung ram. I began to become suspicious when after updating i tried to format an usb stick using disks. The usb stick was unusual after the procedure. Tried another one. Same story. Two useless usb sticks now. After reboot bricked computer.

The Infinitybook Pro 14" v5 we had back in the days as Spitfire by StationX and is a good laptop using Intel UHD Graphics 620. Since you can start the Manjaro terminal it is not bricked as you still have a running OS. So login to your terminal and try to figure out why SDDM doesn’t start.

Regarding your USB-Sticks, maybe they are not working due to hardware failure. During my development cycles I bricked a lot of microSD cards and USB-Sticks. That is common.

So come back to us when you have some information, which helps us to help you.

Basic trouble shooting


Get used to a terminal, especially to TTY when you use Linux. It is your safety net.


Learn to read logs:

[phil@development log]$ ls
Calamares.log   Xorg.1.log.old  btmp     gssproxy  lightdm        private
Xorg.0.log      anydesk.trace   btmp.1   gufw.log  manjaro-tools  samba
Xorg.0.log.old  apt             cups     journal   old            tallylog
Xorg.1.log      audit           faillog  lastlog   pacman.log     wtmp

pacman.log shows you what you had installed last and if some went wrong. lightdm or in your case sddm folder holds additional logs on the used display manager. Xorg.0.log mostly shows what failed.


Get used to systemd and it’s tools. Learn how to use systemctl and how to figure out why Services may fail. Typing systemctl and scrolling thru might tell you what is going on.


See if there are new updates or your update had partly failed and try to finalize it:

sudo pacman -Syyuu

You may want to check if there is the Database lock-file and remove it if needed …

sudo rm /var/lib/pacman/db.lck

Sorry for my confusing answer. I am using bash command line for a while now, but this is apparently GRUB command line. The suggestions you made of course didn’t work. I read some documentation online, but this is way too technical for me. So, I tried the most obvious ones like ‘boot’ and ‘normal’ but this didn’t work.

Grub was completely messed up. Continue to spawn ‘unknown filesystem’ error messages. So I decided to boot from external dvd drive and taken a last back up before clean install. Thanx for messing up grub for me with your update from hell and not helping afterwards.