Lost M for Manjaro

The M icon after logging in to my KDE has changed to an N due to a theme I installed and later removed. How do I get the old M back. The letter appears imediately after loging in before the desktop loads

You probably talk about Splash Screen in Appearance Settings. Change it back to Breath2 …


Thanks - that fixed it

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.