Login Password not recognised - Mate


#1

I posted previously about the same weird problem during an install on a Laptop and a newly installed SSD.
Fresh install of Mate to new HDD on my main PC. Following installation and during first Login,my Password was flagged as unrecognised and I was unable to Log in.
As already stated the same problem occurred last week with my Laptop but was ‘resolved’ by reinstalling but not requiring Password to log in. The cause still not apparent!
In both cases I noted a difference during Partitioning,inasmuch that the ‘Box’ listing Flags contained two additional entries above the ‘Boot’ Flag entry ,which isnt usual in my experience. One entry was for ‘Bios/Grub’,the other I dont recall!
Hardware has no connection I,m sure because the difference between my Laptop and PC are chalk and cheese!.


#2

Are the characters you’re expecting to be typed actually being typed (i.e. is the keyboard layout correct)?

Try typing your password into the username box to find out.


#3

Thanks Jonathon. Yes the Keyboard is set correctly etc. However,I,m now up and running.
There was a username “Dynamic User” and that was what Password was expected for.clicking on that revealed my user name and I was able to log in with that!!
Baffled!
EDIT: After a bit of digging on t’net,adding /sbin/nologin to the end of /etc/lightdm/users.conf has solved the problem completely.


closed #4

This topic was automatically closed after 90 days. New replies are no longer allowed.