Login keyring query

Hi all, When i log in to my computer and try to access my browser a message appears saying i have to unlock my log in key ring as it didn’t when i logged into my computer.

I am using manjaro on a acer laptop


What is your desktop?
What is your web browser?

1 Like

Sorry, it is linux manjaro on a acer aspire laptop. Using Chronium Browser

That’s the distribution, not the desktop.

1 Like

Manjaro-kde-21.0.1-22041 0-linux 510.iso.

From what i read, Chromium should then use kwallet.

1 Like

Thanks for your help maycne.sonahoz i will look into it.


I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.