Locked out of account - please help!

Today I suspended my computer and left the house for some time. When I came back it didn’t accept my password and said “Ten minutes left to unlock”.

I rebooted and tried to see if I could get in that way, but I am greeted with the same lock screen that will not accept my correct password.

I am very worried now that I will not be able to access my computer, and I have a lot of files that aren’t backed up anywhere else.

Today I completed the latest update. I used pacdiff to deal with a bunch of .pacnew files, but I really don’t understand the process very well so I suppose this could have led to the problem.

In the mean time, is there anyway to access my account?

All the similar issues I see on here suggest making changes to various files, but they all seem able to access their accounts after a reboot, whereas I am simply locked out. Please help!

Usually, this means you have entered a wrong password too many times, but if you have previously worked on pacnew files I suppose you did something wrong. What pacnew files have you tried to fix exactly and how?

1 Like

I had a message about one during the installation today for mkinitcpio (I think) but when I ran pacdiff I saw I had a lot of them to deal with. I simply overwrite all of them, which I can see now is not what I am supposed to be doing.

It may be the shadow and or passwd file you have changed.

It is possible to boot using a live system.

Then mount the partition manually and restore the backup files.

The backup files are located in /etc side by side with the original. the backups are named


Please verify the content carefully - then coy the backups overwriting the in-use files.

I don’t think the mkinitcpioconf breaks anything unless you have a customized system using lvm, md/raid or luks.

I think I remember shadow being one of the files I changed.

I am not so great with all this stuff so it will take me a while. Is what your saying essentially that I am loading a new Manjaro and then mounting the one I am locked out of?

I am not saying you should reinstall - in fact any live linux can be used - the only thing you have to do is to mount the manjaro root partition from a live system.

Then copy the backup files back to undo the changes you made with the pacnew files.

The rough guide is

  • boot a live Linux ISO
  • open a root terminal
  • mount your root partition
    • if you are running a default EFI system the partition will most likely be /dev/sda2 or /dev/nvme0n1p2 (pure guess work)

List partitions


Replace sdyX with the partition of your system

mount /dev/sdyX /mnt

Move into the etc folder of the mounted partition

cd /mnt/etc

compare the content of the backup files with their current equivalents

cat shadow
cat shadow-


cat passwd
cat passwd-

If you are confident the backups are ok

cp passwd- passwd
cp shadow- shadow

Move out of the partition and unmount the partition

umount /mnt

Then remove the stick and reboot

1 Like

I’ve had that happen to me a couple times only typing my password wrong once. To disable the lock, switch to a TTY, login and run:

sudo faillock --user YOUR_USERNAME --reset
1 Like

OK I will give this a shot. Thanks a lot for your help.

I tried switching to a tty and still had to enter the login on the command line, and got incorrect login.

Quite shockingly to everyone in my household, myself included, I managed to pull this off. Thanks so much for your help!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.