Lock the screen with Super+L not working in gnome 46 after update

Finally found a little something not working after the last stable update (2024/05/13).

The following variable seems to have been set to true (verify with cmd) :

gsettings get org.gnome.desktop.lockdown disable-lock-screen

Just setting it back to false works for me, using the following command :

gsettings set org.gnome.desktop.lockdown disable-lock-screen false

No idea how that happened. Manjaro did not change that setting and it’s still set to ‘false’ for me. :man_shrugging:

hmmm. I worried about what I could have done by myself too. not changing the option is sure. Apart from the update, I have installed 2 new kernels and 2 benchmark apps (uninstalled since then). I’ll try to replicate that in the next days.