Live USB stuck while booting up

ISO: manjaro-kde-22.0-221224-linux61.iso
Tried creating bootable USB with etcher and Rufus on different USB sticks, got the same issue with both.
Also tried using booting with open source and proprietary drivers, got the same issue with both.
USB boots fine but gets stuck and does not proceed further after this entry:
[Finished: LiveMedia Pacman mirror ranking script.]


Hi @rishbat, and welcome!

According to this page:

Disconnect or pull Ethernet cable during boot, just had this issue as well.

Hope it helps!

1 Like

Hi! thanks for the reply. but didn’t resolve the issue.
I’ve used manjaro-kde-21.3.0-220617-linux515.iso for now. That works fine.

1 Like

Well, that’s perfectly good. as long as you keep it updated, it’ll be the latest version, so there won’t be need to reinstall it. If it’ll help, this is the command I recommend to keep updated:

pamac upgrade && pamac upgrade --aur --devel || echo -e '\033[0;91mThere was an error upgrading the system. AUR packages not upgraded.\e[0m'

This will update your system and ONLY if that was successful update any AUR packages.

a Reminder: While use of the AUR is possible, it’s neither recommended nor supported.


Combine what I said with this:

…to keep your system up-to-date, and I believe you’ll be good.

1 Like