Live cd stuck on boot


Hi there.

I downloaded the i3 version of manjaro, and I wrote it on a usb stick.

I’m trying to boot from it so I can re-install manjaro ( I want to “format” my / while keeping my /home )
Irrelevant to what I want to do, the process gets stuck in the beginning.

Here’s where it gets stuck:

If I change tty with ctrl+alt+5 let’s say, and use nmcli, I can connect to my wifi and see the internet.

Something tells me that the initial tty1 doesn’t have internet connection so it gets there stuck.
Is that the case? What can I do to solve that?
(also, if that’s the case, I’m confused on how people with wifi or no internet get to install manjaro)

can I somehow “start” the lightdm or i3 or something from another tty?

thank you.

my guess about the internet connection was wrong.

I tried with an ethernet cable, the step passes with OK and it gets stuck 2 steps below.
Same with the KDE manjaro image.

the journalctl from those last moments, if it helps

I don’t understand at all what’s wrong.
I got a new RTX 4090 card, I don’t know if that’s the issue.
I also unplugged my USB drives, no difference.

does it always get stuck at synchronizing the keyrings ? if so check your bios date and time first. it should be actual not to force errors. also make sure to use the newest download-package.

I tried with the cable ethernet, and after 2-3 mins it passes the keyring step.

but, as you can see in the screenshot, it goes to “Reached target Graphical Interface.” and it stays there!
Nothing after that.
I waited 10-15 mins, nothing happens.

okay, so this isn’t the problem. next step: choose the propietary-nvidia driver at boot and not the open one.

tried both :frowning:

other options?

your bios settings are right ? keep in mind to disable fastboot

fastboot was enabled, I disabled it.
and on UEFI instead of windows I have “other OS”.
still, same behaviour. stops at the “Reached target Graphical Interface

seems like that one is similar to my issue

I’ll try it today, see if it solves it.

nope, that didn’t solve it.
I cannot restart sddm or that nvidia install ends with some errors.

Also, I disabled secure boot and still no difference. ( I had to delete some keys for it to be disabled )

I don’t understand how this is possible.
Is it because of my RTX 4090? Or some other reason?
Doesn’t anyone else have a similar problem?

To update on this issue.

Taking out my RTX 4090 and using my older GTX 1070 solved the issue.
The usb booted right away and I was able to install KDE and then i3.

After the installation was done and a couple of reboots to update everything, I switched back to my RTX 4090.

So I guess the new 40x0 NVIDIA cards are not supported by manjaro installer/live cd at the moment.