Links from from the menu bar at the main website don't work

2023.11.06 - 18:23

Clicking on any of these links drops down a menu — as it should; so far so good — but clicking on any of the items in either of the drop-down menus doesn’t work. The menu simply disappears.

I’ve tested it with both chromium and firefox.

The problem isn’t new. It was already around earlier when using chromium to visit the page, but until recently it would then still work when using firefox. However, now it no longer works in either of those two browsers. :man_shrugging:

Can’t reproduce. :man_shrugging:

Works fine by me - chromium with and without ublock and opera.

Check you adblocker maybe?

Its unanimous. (works here)

:white_check_mark: @Aragorn is broken. Pls fix. :stuck_out_tongue_closed_eyes:

1 Like

On my system it happens when a browser hasn’t been closed for a long time. Browser restart usually helps.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

Me too, and I have had the problem for months and months.

It happens in Firefox, Brave, and Chromium. It’s exactly the same in all three and happens with many different websites.

If I close and reopen the browser it restores functionality of the drop downs within websites, but not for long. After using a site for maybe 10-15 minutes, the problem will return.

I run Manjaro KDE, and have only ever had this problem on Manjaro KDE. I have tried using Popps and MxLinux and it absolutely does not happen on these distros, but I prefer Manjaro KDE so that’s what I always use.

I have never tried Arch so don’t know if it happens on Arch with the KDE DE, but I’d guess it does.

I have not carried out any intelligent diagnosis steps because I’m far from an advanced user. Sorry. I love linux, but I’m at the basic level even after over three years using nothing but.

I should have mentioned. The worst affected website is Sage Cloud Accounting, which you will not be able to try for yourselves unless you happen to have an account. But I would guess it’s massively heavy on scripts. All I know is the problem is worse here than in any other site I know of. And it does not happen if I access it via the same browsers installed on a non kde / arch distro.

That’s sage accounting. That top bar is the worst affected menu bar I ever have to use.

Like I said, it’s not just this site, but this site is the worst.



Installed vivaldi browser and I have just spent a good half hour working on that bad website, and not once did I have a link vanish before clicking. Maybe whatever affects the other browsers does not affect vivaldi???

Further update - about 24 hours later

I have just spent another chunk of time using Vivaldi and no vanishing drop down links.
So for anyone that finds this post in the future, and needs a workaround, Vivaldi does not seem to be affected by the problem.

1 Like