Libspeechd: signature is unknown trust

Please update archlinux-keyring as soon as possible because other packages already use newer pgp signatures and fail to update.

Pamac tried to update libspeechd to ̶0̶.̶1̶1̶.̶1̶-̶1̶ 0.11.0-1 and falied with

libspeechd: signature from "Alexander Epaneshnikov <>" is unknown trust

I tried updating/reinstalling archlinux-keyring via pacman and got the info that

archlinux-keyring-20211028-1 is up to date

which didn’t help with libspeechd.

What DID help, however, was that i downloaded and installed archlinux-keyring 20220118-1 directly from

After that, i was able to install libspeechd-0.11.0-1 without any issue.

That’s currently only available in the unstable and testing branches.

Those are only in the stable branch.

Which branch are you using? It sounds like there may be a partial upgrade scenario going on here which is not supported.

whoops … 0.11.1-1 was a typo on my end … libspeechd-0.11.0-1 is the version pamac tried to update to and managed to install after i had installed the newer keyring.

I am on the stable branch of manjaro 21.2.1 - kernel is 5.10.89-1-MANJARO if that matters

I just pushed archlinux-keyring 20220118-1 to testing and stable.

1 Like

that was quick, thank you.

now, when my other manjaro boxes want to do the same update, it should go smooth as usual. :grinning:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.