Libreoffice Interface Is Huge on the Second Screen

Im newbie to manjaro.
I use a second screen with my laptop. The problem is that libreoffice runs smoothly on my laptop screen. However, on the 2nd screen, the interface grows disproportionately.

  1. Monitor 14" with scale %125
  2. Monitor 27" %100

When I reduce the ratio of the 1st screen to 100, the problem is solved, but the texts are small for 14".

Are you sure you’re on stable branch?

One workaround:

QT_QPA_PLATFORM=xcb libreoffice

Lİbreoffice version: 7.6.5-1


That tells me nothing.

What is the information you request?

Nothing anymore. I posted a workaround though and you haven’t mentioned if it works or not. Also you can try libreoffice-fresh.

First of all, I’m sorry, I forgot to mention that your first suggestion didn’t work. I installed libreoffice-fresh and the problem persists.

Then why don’t you ask for information that you require for you to help them? We have many helpful Tutorials that I’m sure you’ve seen myself and many other users link to help new users :wink:

Hint: A random “workaround” with no explanation for why anyone should do it is not helpful. What are we “working around” and why is it necessary? Folks should never copy and paste commands blindly without knowing what they do.

Well I deduced the branch myself, so no problem. :stuck_out_tongue:

@tekniker Anyway, I have no idea what it might be. I had this exact problem just a few days ago on Plasma 6, and either setting QT_QPA_PLATFORM=xcb or SAL_USE_VCLPLUGIN=qt5 helped.